<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tiranaecho.com/xmlrpc.php" />
<title>Albanians and the Jewish people – bonds of friendship that transcend time - By Akri Çipa (The Jerusalem Post) &mdash; Tirana Echo - South East Europe from Tirana</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Albanians and the Jewish people – bonds of friendship that transcend time - By Akri Çipa (The Jerusalem Post) &mdash; Tirana Echo - South East Europe from Tirana" />
<meta property="og:description" content="Elie Wiesel famously wrote, “Friendship is never anything but sharing.” Friends share cheerful moments together but even more importantly, they share the painful ones. In the tragic moments of these last three weeks for Albania, [...]" />
<meta property="og:url" content="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/" />
<meta property="og:site_name" content="Tirana Echo - South East Europe from Tirana" />
<meta property="article:publisher" content="https://www.facebook.com/TiranaEcho/" />
<meta property="article:section" content="Albania" />
<meta property="article:published_time" content="2019-12-19T12:23:00+01:00" />
<meta property="article:modified_time" content="2020-01-08T12:36:55+01:00" />
<meta property="og:updated_time" content="2020-01-08T12:36:55+01:00" />
<meta property="og:image" content="http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Elie Wiesel famously wrote, “Friendship is never anything but sharing.” Friends share cheerful moments together but even more importantly, they share the painful ones. In the tragic moments of these last three weeks for Albania, [...]" />
<meta name="twitter:title" content="Albanians and the Jewish people – bonds of friendship that transcend time - By Akri Çipa (The Jerusalem Post) &mdash; Tirana Echo - South East Europe from Tirana" />
<meta name="twitter:site" content="@TiranaEcho" />
<meta name="twitter:image" content="http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019.jpg" />
<meta name="twitter:creator" content="@TiranaEcho" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.tiranaecho.com/","sameAs":["https://www.facebook.com/TiranaEcho/","https://twitter.com/TiranaEcho"],"@id":"http://www.tiranaecho.com/#organization","name":"Tirana Echo","logo":"http://www.tiranaecho.com/wp-content/uploads/2019/02/TE_Mini_Logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tirana Echo - South East Europe from Tirana &raquo; Feed" href="http://www.tiranaecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tirana Echo - South East Europe from Tirana &raquo; Comments Feed" href="http://www.tiranaecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tirana Echo - South East Europe from Tirana &raquo; Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post) Comments Feed" href="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tiranaecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.tiranaecho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.tiranaecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.tiranaecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cSarala:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tiranaecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.tiranaecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tiranaecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.tiranaecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tiranaecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tiranaecho.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.tiranaecho.com/?p=4461' />
<link rel="alternate" type="application/json+oembed" href="http://www.tiranaecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tiranaecho.com%2Falbania%2Falbanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tiranaecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tiranaecho.com%2Falbania%2Falbanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post%2F&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #dd3333; background: rgba(221, 51, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #dd3333; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dd3333; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #dd3333; }
.entry-content a, .mh-comment-content a { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="http://www.tiranaecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Sarala", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="icon" href="http://www.tiranaecho.com/wp-content/uploads/2019/02/cropped-TE_Mini_Logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.tiranaecho.com/wp-content/uploads/2019/02/cropped-TE_Mini_Logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.tiranaecho.com/wp-content/uploads/2019/02/cropped-TE_Mini_Logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.tiranaecho.com/wp-content/uploads/2019/02/cropped-TE_Mini_Logo-1-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-4461 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							January 8, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://www.tiranaecho.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.tiranaecho.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="http://www.tiranaecho.com/wp-content/uploads/2016/09/cropped-TiranaEcho_Logo-1.jpg" class="custom-logo" alt="Tirana Echo &#8211; South East Europe from Tirana" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-5" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a href="http://www.tiranaecho.com/home/contact-us/"><img src="http://www.tiranaecho.com/wp-content/uploads/2017/02/Tirana_Echo_Top_Banner.png"></a></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-4097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4097"><a href="http://www.tiranaecho.com/category/latest-news/">News</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://www.tiranaecho.com/category/business-economy/">Business</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://www.tiranaecho.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="http://www.tiranaecho.com/category/op-ed/">Op-Ed</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://www.tiranaecho.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.tiranaecho.com/category/health-food/">Health &#038; Food</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://www.tiranaecho.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-4096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4096"><a href="http://www.tiranaecho.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/" title="Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Albania							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tiranaecho.com/albania/almost-50-dead-more-than-5000-displaced-in-albania-quake/" title="Almost 50 dead, more than 5,000 displaced in Albania quake">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 29, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Almost 50 dead, more than 5,000 displaced in Albania quake						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Albania							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tiranaecho.com/albania/powerful-64-quake-hits-albania-leaving-several-dead-and-hundreds-injured/" title="Powerful 6,4 Quake Hits Albania Leaving Several Dead and Hundreds Injured">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 26, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Powerful 6,4 Quake Hits Albania Leaving Several Dead and Hundreds Injured						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Albania							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tiranaecho.com/albania/france-denmark-and-netherlands-block-eu-membership-talks-for-albania-and-north-macedonia/" title="France, Denmark and Netherlands block EU Membership Talks for Albania and North Macedonia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 18, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							France, Denmark and Netherlands block EU Membership Talks for Albania and North Macedonia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Albania							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tiranaecho.com/albania/us-eu-welcome-controversial-local-elections-in-albania-urge-political-leaders-to-respect-rule-of-law/" title="US &#038; EU welcome controversial local elections in Albania – urge political leaders to respect rule of law">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US &#038; EU welcome controversial local elections in Albania – urge political leaders to respect rule of law						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Albania							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tiranaecho.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tiranaecho.com/category/albania/" itemprop="url"><span itemprop="title">Albania</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)</nav>
<article id="post-4461" class="post-4461 post type-post status-publish format-standard has-post-thumbnail hentry category-albania category-latest-news category-op-ed">
	<header class="entry-header clearfix"><h1 class="entry-title">Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tiranaecho.com/2019/12/">December 19, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tiranaecho.com/category/albania/" rel="category tag">Albania</a>, <a href="http://www.tiranaecho.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://www.tiranaecho.com/category/op-ed/" rel="category tag">Op-Ed</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/attachment/israeli_soldiers_helping_albania_earthquake_nov2019/"><img src="http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019-678x381.jpg" alt="" title="Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019" /></a>
<figcaption class="wp-caption-text">Experts from Israel helping in the aftermath of earthquake in Albania</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/&t=Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post) -&url=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/&media=http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019.jpg&description=Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)&amp;body=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

<p>Elie Wiesel famously wrote, “Friendship is
never anything but sharing.” Friends share cheerful moments together but even
more importantly, they share the painful ones. In the tragic moments of these
last three weeks for Albania, the country’s bonds of friendship with Israel and
the Jewish people were once again on display. </p>



<p>There was no time for celebration in Albania
this November. While the Balkan country was preparing for November 28
(Independence Day) and November 29 (Liberation Day), a devastating earthquake
left no room for joyous moments. Instead of waving proudly in the sky, the
Albanian flag flew at half-mast.</p>



<p>On November 26, Albania was hit by a
6.4-magnitude quake – the strongest in 40 years. With a death toll of 51, the
catastrophe was the most tragic event in the country’s recent memory. With the
quake’s epicenter very close to the most densely-populated area of the country,
the latest figures from the Albanian government estimate that more than 13,000
people were directly affected by the earthquake</p>



<p>Though the times were critical, the show of
friendship toward Albanians was heartwarming. Not only did Albania receive
tremendous brotherly support from Kosovo, other neighboring countries and
friends across Europe and the world also quickly came to Albania’s aid. Italy,
Greece, France, Romania, Turkey, Germany and many others sent aid teams to
Albania and pledged to help financially. Among the many friends Albania could
count on in these difficult time was Israel, which expressed its solidarity by
immediately sending an aid team to provide logistical support and help with
reconstruction.</p>



<p>According to some estimates, more than 1,500
Albanian families are now able to return to their homes after Israeli
operations in securing not only apartments, but also hospitals and schools hit
by the earthquake.</p>



<p>A video of Albanian Prime Minister Edi Rama
thanking the Israeli team for its help in the post-earthquake emergency was
quickly cross-posted by Prime Minister Benjamin Netanyahu, who reaffirmed
Israel’s support for Albania during its difficult times.</p>



<p>RAMA MENTIONED in his video the fact that
Albania was “proudly the only country in Europe with more Jews after World War
II than before it.” In fact, the relationship between Albanians and the Jewish
people was forged during the Europe’s and the world’s darkest hours. Not only
did Albanians in Albania and Kosovo refuse to surrender members of the local
Jewish communities to the Nazis, they also provided food and shelter to many
Jewish refugees from Central and Southern Europe.</p>



<p>A beautiful tribute presented by the Israeli
Defense Forces highlighted some of the countless stories of Albanians saving
Jews from the Nazis during the Holocaust. The IDF emphasized that the aid
delegation to Albania “has a much greater meaning to the people of Israel that
what one would initially think.”</p>



<p>Albania and Israel have excellent bilateral
relations, and the support during this recent tragedy highlighted once again
those bonds of true friendship.</p>



<p>The latest show of solidarity after the
earthquake is not an isolated case. In fact, history is rich with examples of
the friendship between Albanians and the Jewish people. Albanians remember when
Israel welcomed many refugees fleeing from Kosovo in 1999, during the genocidal
campaign that Serbia launched in Kosovo against the ethnic Albanian majority
there. The US-led NATO campaign that put an end to the ethnic cleansing of Albanians
in Kosovo was greatly supported and cheered by Jewish communities across the
world, especially the American Jewish community.</p>



<p>The mutual sense of respect and friendship
that has been reinforced between Israel and Albania during difficult times,
including the current post-earthquake situation, has reverberated with
Albanians throughout the Balkans and beyond. A deep sense of appreciation and
gratitude was expressed not only by leaders in Albania, but also by many
leaders in the Albanian diaspora, as exemplified by the words of Mark Gjonaj, a
New York City councilman and a leader in the Albanian-American community. He
highlighted how the world needs today more stories like this.</p>



<p>The friendship between Albanians and the Jewish people once again transcended nearly insurmountable challenges and time. As Albania prepares to undertake its long and difficult path toward reconstruction, it is good to know that we have true friends upon whom we can count.</p>



<p>The writer is a foreign policy expert and consultant from Tirana, Albania. He can be found on Twitter @AkriCipa.</p>



<p> Source: <a href="https://www.jpost.com/Opinion/Albanians-and-the-Jewish-people-bonds-of-friendship-that-transcend-time-611492">The Jerusalem Post</a> </p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/&t=Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post) -&url=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/&media=http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019.jpg&description=Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)&amp;body=http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.tiranaecho.com/albania/almost-50-dead-more-than-5000-displaced-in-albania-quake/" rel="prev"><img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2020/01/Albania_Nov19_Earthquake_Tents_Durres-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2020/01/Albania_Nov19_Earthquake_Tents_Durres-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2020/01/Albania_Nov19_Earthquake_Tents_Durres-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Almost 50 dead, more than 5,000 displaced in Albania quake</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.tiranaecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4461' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.tiranaecho.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_magazine_nip-8" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">News in Pictures</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-4461 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news category-op-ed">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/" title="Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)">
							<img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-4456 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/almost-50-dead-more-than-5000-displaced-in-albania-quake/" title="Almost 50 dead, more than 5,000 displaced in Albania quake">
							<img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2020/01/Albania_Nov19_Earthquake_Tents_Durres-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2020/01/Albania_Nov19_Earthquake_Tents_Durres-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2020/01/Albania_Nov19_Earthquake_Tents_Durres-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-4453 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/powerful-64-quake-hits-albania-leaving-several-dead-and-hundreds-injured/" title="Powerful 6,4 Quake Hits Albania Leaving Several Dead and Hundreds Injured">
							<img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2020/01/Earthquake_Albania_26Nov2019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2020/01/Earthquake_Albania_26Nov2019-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2020/01/Earthquake_Albania_26Nov2019-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-4459 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news category-macedonia category-south-east-europe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/france-denmark-and-netherlands-block-eu-membership-talks-for-albania-and-north-macedonia/" title="France, Denmark and Netherlands block EU Membership Talks for Albania and North Macedonia">
							<img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2017/03/EU_Council_Brussels_2017-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="EU Council, Brussels" srcset="http://www.tiranaecho.com/wp-content/uploads/2017/03/EU_Council_Brussels_2017-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2017/03/EU_Council_Brussels_2017-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-4448 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/us-eu-welcome-controversial-local-elections-in-albania-urge-political-leaders-to-respect-rule-of-law/" title="US &#038; EU welcome controversial local elections in Albania – urge political leaders to respect rule of law">
							<img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2019/02/Albania_Crisis_Parl_EU_US_Flags-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2019/02/Albania_Crisis_Parl_EU_US_Flags-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2019/02/Albania_Crisis_Parl_EU_US_Flags-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-4445 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-south-east-europe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/latest-news/roaming-charges-drop-in-the-western-balkans/" title="Roaming Charges Drop in the Western Balkans">
							<img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2019/07/roaming_charges_western_balkans-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2019/07/roaming_charges_western_balkans-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2019/07/roaming_charges_western_balkans-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-4442 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/albania-elections-peaceful-orderly-but-under-a-polarized-and-antagonistic-environment-says-international-observation-mission/" title="Albania elections peaceful &#038; orderly but under a polarized and antagonistic environment – says international observation mission">
							<img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2019/07/Audrey_Glover_OSCE_ODIHR_Mission_Tirana_Albania_2019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="audrey glover osce odihr albania" srcset="http://www.tiranaecho.com/wp-content/uploads/2019/07/Audrey_Glover_OSCE_ODIHR_Mission_Tirana_Albania_2019-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2019/07/Audrey_Glover_OSCE_ODIHR_Mission_Tirana_Albania_2019-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-4437 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/albanians-vote-in-calm-local-elections-despite-opposition-boycott-and-previous-threats-of-violence/" title="Albanians vote in calm local elections, despite opposition boycott and previous threats of violence">
							<img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2019/07/Local_Elections_Albania_Kolonja_Counting_2019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Counting in Albanian Local Elections in Kolonja" srcset="http://www.tiranaecho.com/wp-content/uploads/2019/07/Local_Elections_Albania_Kolonja_Counting_2019-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2019/07/Local_Elections_Albania_Kolonja_Counting_2019-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-4430 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/us-urges-calm-as-albanian-pm-president-dispute-election-dates/" title="US Urges Calm as Albanian PM, President Dispute Election Dates">
							<img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2017/04/Ilir_Meta_Edi_Rama_Left_Coalition_Albania-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2017/04/Ilir_Meta_Edi_Rama_Left_Coalition_Albania-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2017/04/Ilir_Meta_Edi_Rama_Left_Coalition_Albania-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-9" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest News</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4461 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news category-op-ed">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/" title="Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)"><img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2020/01/Israeli_Soldiers_Helping_Albania_Earthquake_Nov2019-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/" title="Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)">
										Albanians and the Jewish people – bonds of friendship that transcend time &#8211; By Akri Çipa (The Jerusalem Post)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 19, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/albania/albanians-and-the-jewish-people-bonds-of-friendship-that-transcend-time-by-akri-cipa-the-jerusalem-post/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4456 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/almost-50-dead-more-than-5000-displaced-in-albania-quake/" title="Almost 50 dead, more than 5,000 displaced in Albania quake"><img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2020/01/Albania_Nov19_Earthquake_Tents_Durres-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2020/01/Albania_Nov19_Earthquake_Tents_Durres-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2020/01/Albania_Nov19_Earthquake_Tents_Durres-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.tiranaecho.com/albania/almost-50-dead-more-than-5000-displaced-in-albania-quake/" title="Almost 50 dead, more than 5,000 displaced in Albania quake">
										Almost 50 dead, more than 5,000 displaced in Albania quake									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/albania/almost-50-dead-more-than-5000-displaced-in-albania-quake/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4453 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/powerful-64-quake-hits-albania-leaving-several-dead-and-hundreds-injured/" title="Powerful 6,4 Quake Hits Albania Leaving Several Dead and Hundreds Injured"><img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2020/01/Earthquake_Albania_26Nov2019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2020/01/Earthquake_Albania_26Nov2019-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2020/01/Earthquake_Albania_26Nov2019-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.tiranaecho.com/albania/powerful-64-quake-hits-albania-leaving-several-dead-and-hundreds-injured/" title="Powerful 6,4 Quake Hits Albania Leaving Several Dead and Hundreds Injured">
										Powerful 6,4 Quake Hits Albania Leaving Several Dead and Hundreds Injured									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 26, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/albania/powerful-64-quake-hits-albania-leaving-several-dead-and-hundreds-injured/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4459 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news category-macedonia category-south-east-europe">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/france-denmark-and-netherlands-block-eu-membership-talks-for-albania-and-north-macedonia/" title="France, Denmark and Netherlands block EU Membership Talks for Albania and North Macedonia"><img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2017/03/EU_Council_Brussels_2017-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="EU Council, Brussels" srcset="http://www.tiranaecho.com/wp-content/uploads/2017/03/EU_Council_Brussels_2017-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2017/03/EU_Council_Brussels_2017-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.tiranaecho.com/albania/france-denmark-and-netherlands-block-eu-membership-talks-for-albania-and-north-macedonia/" title="France, Denmark and Netherlands block EU Membership Talks for Albania and North Macedonia">
										France, Denmark and Netherlands block EU Membership Talks for Albania and North Macedonia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 18, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/albania/france-denmark-and-netherlands-block-eu-membership-talks-for-albania-and-north-macedonia/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4448 post type-post status-publish format-standard has-post-thumbnail category-albania category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tiranaecho.com/albania/us-eu-welcome-controversial-local-elections-in-albania-urge-political-leaders-to-respect-rule-of-law/" title="US &#038; EU welcome controversial local elections in Albania – urge political leaders to respect rule of law"><img width="80" height="60" src="http://www.tiranaecho.com/wp-content/uploads/2019/02/Albania_Crisis_Parl_EU_US_Flags-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2019/02/Albania_Crisis_Parl_EU_US_Flags-80x60.jpg 80w, http://www.tiranaecho.com/wp-content/uploads/2019/02/Albania_Crisis_Parl_EU_US_Flags-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.tiranaecho.com/albania/us-eu-welcome-controversial-local-elections-in-albania-urge-political-leaders-to-respect-rule-of-law/" title="US &#038; EU welcome controversial local elections in Albania – urge political leaders to respect rule of law">
										US &#038; EU welcome controversial local elections in Albania – urge political leaders to respect rule of law									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 2, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/albania/us-eu-welcome-controversial-local-elections-in-albania-urge-political-leaders-to-respect-rule-of-law/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_category_columns-3" class="mh-widget mh_magazine_category_columns"></div><div id="mh_magazine_posts_focus-3" class="mh-widget mh_magazine_posts_focus"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tiranaecho.com/category/south-east-europe/" class="mh-widget-title-link">Trending</a></span></h4><div class="mh-row mh-posts-focus-widget clearfix">
							<div class="mh-col-3-4 mh-posts-focus-wrap mh-posts-focus-inner clearfix">
								<div class="mh-col-3-4 mh-posts-focus-wrap mh-posts-focus-large clearfix">
									<article class="mh-posts-focus-item mh-posts-focus-item-large clearfix post-564 post type-post status-publish format-standard has-post-thumbnail category-albania category-greece category-latest-news category-south-east-europe">
										<figure class="mh-posts-focus-thumb mh-posts-focus-thumb-large">
											<a class="mh-thumb-icon" href="http://www.tiranaecho.com/latest-news/kathimerini-article-linking-erdogan-to-the-cham-party-stirs-waters-between-greece-and-albania-again/" title="Kathimerini article linking Erdogan to the &#8216;Cham&#8217; party stirs waters between Greece and Albania again"><img width="678" height="381" src="http://www.tiranaecho.com/wp-content/uploads/2016/10/Shpetim_Idrizi_Edi_Rama_Parliament_Albania-678x381.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="PDIU Chair Shpetim Idrizi speaking with Albanian PM Edi Rama" srcset="http://www.tiranaecho.com/wp-content/uploads/2016/10/Shpetim_Idrizi_Edi_Rama_Parliament_Albania.jpg 678w, http://www.tiranaecho.com/wp-content/uploads/2016/10/Shpetim_Idrizi_Edi_Rama_Parliament_Albania-300x169.jpg 300w" sizes="(max-width: 678px) 100vw, 678px" />											</a>
										</figure>
										<h3 class="mh-posts-focus-title mh-posts-focus-title-large">
											<a href="http://www.tiranaecho.com/latest-news/kathimerini-article-linking-erdogan-to-the-cham-party-stirs-waters-between-greece-and-albania-again/" title="Kathimerini article linking Erdogan to the &#8216;Cham&#8217; party stirs waters between Greece and Albania again" rel="bookmark">
												Kathimerini article linking Erdogan to the &#8216;Cham&#8217; party stirs waters between Greece and Albania again											</a>
										</h3>
																					<div class="mh-image-caption mh-posts-focus-caption mh-posts-focus-caption-large">
												Albania											</div>
																															<div class="mh-meta mh-posts-focus-meta mh-posts-focus-meta-large">
												<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 24, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/latest-news/kathimerini-article-linking-erdogan-to-the-cham-party-stirs-waters-between-greece-and-albania-again/#mh-comments">0</a></span>
											</div>
																				<div class="mh-posts-focus-excerpt mh-posts-focus-excerpt-large clearfix">
											<div class="mh-excerpt"><p>Tirana, 24 Oct (Tirana Echo) &#8211; An article on the Greek daily Kathimerini, depicting the ‘Cham’ party in Albania as Erdogan’s extension stirs waters again between Greece and Albania, with mutual accusations dominating media outlets <a class="mh-excerpt-more" href="http://www.tiranaecho.com/latest-news/kathimerini-article-linking-erdogan-to-the-cham-party-stirs-waters-between-greece-and-albania-again/" title="Kathimerini article linking Erdogan to the &#8216;Cham&#8217; party stirs waters between Greece and Albania again">[&#8230;]</a></p>
</div>										</div>
									</article>
								</div><div class="mh-col-1-4 mh-posts-focus-wrap mh-posts-focus-small mh-posts-focus-small-inner clearfix">
							<article class="mh-posts-focus-item mh-posts-focus-item-small clearfix post-1012 post type-post status-publish format-standard has-post-thumbnail category-bulgaria category-south-east-europe">
								<figure class="mh-posts-focus-thumb mh-posts-focus-thumb-small">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tiranaecho.com/bulgaria/audit-finds-irregularities-in-more-than-100-public-procurements-by-bulgarias-defence-ministry/" title="Audit finds irregularities in more than 100 public procurements by Bulgaria’s Defence Ministry"><img width="326" height="245" src="http://www.tiranaecho.com/wp-content/uploads/2017/02/bulgarian_ministry-of_defence-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2017/02/bulgarian_ministry-of_defence-326x245.jpg 326w, http://www.tiranaecho.com/wp-content/uploads/2017/02/bulgarian_ministry-of_defence-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
								<h3 class="mh-posts-focus-title mh-posts-focus-title-small">
									<a href="http://www.tiranaecho.com/bulgaria/audit-finds-irregularities-in-more-than-100-public-procurements-by-bulgarias-defence-ministry/" title="Audit finds irregularities in more than 100 public procurements by Bulgaria’s Defence Ministry" rel="bookmark">
										Audit finds irregularities in more than 100 public procurements by Bulgaria’s Defence Ministry									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-focus-caption mh-posts-focus-caption-small">
										Bulgaria									</div>
																									<div class="mh-meta mh-posts-focus-meta mh-posts-focus-meta-small">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 14, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/bulgaria/audit-finds-irregularities-in-more-than-100-public-procurements-by-bulgarias-defence-ministry/#mh-comments">0</a></span>
									</div>
																<div class="mh-posts-focus-excerpt mh-posts-focus-excerpt-small clearfix">
									<div class="mh-excerpt"><p>An audit has found irregularities in more than 100 public procurements by the Ministry of Defence, Bulgaria’s caretaker Defence Minister Stefan Yanev said on February 14. On January 30, caretaker Prime Minister Ognyan Gerdzhikov gave <a class="mh-excerpt-more" href="http://www.tiranaecho.com/bulgaria/audit-finds-irregularities-in-more-than-100-public-procurements-by-bulgarias-defence-ministry/" title="Audit finds irregularities in more than 100 public procurements by Bulgaria’s Defence Ministry">[&#8230;]</a></p>
</div>								</div>
							</article>							<article class="mh-posts-focus-item mh-posts-focus-item-small clearfix post-1399 post type-post status-publish format-standard has-post-thumbnail category-south-east-europe">
								<figure class="mh-posts-focus-thumb mh-posts-focus-thumb-small">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tiranaecho.com/south-east-europe/meps-want-visas-reimposed-on-us-citizens/" title="MEPs Want Visas Reimposed on US Citizens"><img width="326" height="245" src="http://www.tiranaecho.com/wp-content/uploads/2017/03/69ab521a9768b4200c65bb5a48061a91-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2017/03/69ab521a9768b4200c65bb5a48061a91-326x245.jpg 326w, http://www.tiranaecho.com/wp-content/uploads/2017/03/69ab521a9768b4200c65bb5a48061a91-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
								<h3 class="mh-posts-focus-title mh-posts-focus-title-small">
									<a href="http://www.tiranaecho.com/south-east-europe/meps-want-visas-reimposed-on-us-citizens/" title="MEPs Want Visas Reimposed on US Citizens" rel="bookmark">
										MEPs Want Visas Reimposed on US Citizens									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-focus-caption mh-posts-focus-caption-small">
										South East Europe									</div>
																									<div class="mh-meta mh-posts-focus-meta mh-posts-focus-meta-small">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 2, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/south-east-europe/meps-want-visas-reimposed-on-us-citizens/#mh-comments">0</a></span>
									</div>
																<div class="mh-posts-focus-excerpt mh-posts-focus-excerpt-small clearfix">
									<div class="mh-excerpt"><p>The European Parliament has urged the Commission to take reciprocal measures against US nationals over America&#8217;s failure to lift visa requirements on citizens of Bulgaria, Romania, Croatia, Poland and Cyprus. MEPs have called on the <a class="mh-excerpt-more" href="http://www.tiranaecho.com/south-east-europe/meps-want-visas-reimposed-on-us-citizens/" title="MEPs Want Visas Reimposed on US Citizens">[&#8230;]</a></p>
</div>								</div>
							</article></div>
</div>
<div class="mh-col-1-4 mh-posts-focus-wrap mh-posts-focus-small mh-posts-focus-outer clearfix">
							<article class="mh-posts-focus-item mh-posts-focus-item-small clearfix post-1674 post type-post status-publish format-standard has-post-thumbnail category-kosovo category-south-east-europe">
								<figure class="mh-posts-focus-thumb mh-posts-focus-thumb-small">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tiranaecho.com/kosovo/kosovos-president-seeks-nato-support-for-creating-army/" title="Kosovo&#8217;s president seeks NATO support for creating army"><img width="326" height="245" src="http://www.tiranaecho.com/wp-content/uploads/2017/03/thaci-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.tiranaecho.com/wp-content/uploads/2017/03/thaci-326x245.jpg 326w, http://www.tiranaecho.com/wp-content/uploads/2017/03/thaci-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
								<h3 class="mh-posts-focus-title mh-posts-focus-title-small">
									<a href="http://www.tiranaecho.com/kosovo/kosovos-president-seeks-nato-support-for-creating-army/" title="Kosovo&#8217;s president seeks NATO support for creating army" rel="bookmark">
										Kosovo&#8217;s president seeks NATO support for creating army									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-focus-caption mh-posts-focus-caption-small">
										Kosovo									</div>
																									<div class="mh-meta mh-posts-focus-meta mh-posts-focus-meta-small">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 15, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/kosovo/kosovos-president-seeks-nato-support-for-creating-army/#mh-comments">0</a></span>
									</div>
																<div class="mh-posts-focus-excerpt mh-posts-focus-excerpt-small clearfix">
									<div class="mh-excerpt"><p>Kosovo&#8217;s president has called on NATO to support the transformation of its security force into a regular army with heavy weaponry. President Hashim Thaci sent a draft law to parliament last week seeking approval to <a class="mh-excerpt-more" href="http://www.tiranaecho.com/kosovo/kosovos-president-seeks-nato-support-for-creating-army/" title="Kosovo&#8217;s president seeks NATO support for creating army">[&#8230;]</a></p>
</div>								</div>
							</article>							<article class="mh-posts-focus-item mh-posts-focus-item-small clearfix post-1936 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-montenegro category-south-east-europe">
								<figure class="mh-posts-focus-thumb mh-posts-focus-thumb-small">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tiranaecho.com/latest-news/albania-pm-calls-montenegro-nato-entry-historic-for-balkans/" title="Albania PM calls Montenegro NATO entry historic for Balkans"><img width="326" height="245" src="http://www.tiranaecho.com/wp-content/uploads/2017/04/dusko-markovic-edi-rama-albania-montenegro-podgorica-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="edi, rama, dusko, markovic, montenegro, podgorica, albania," srcset="http://www.tiranaecho.com/wp-content/uploads/2017/04/dusko-markovic-edi-rama-albania-montenegro-podgorica-326x245.jpg 326w, http://www.tiranaecho.com/wp-content/uploads/2017/04/dusko-markovic-edi-rama-albania-montenegro-podgorica-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
								<h3 class="mh-posts-focus-title mh-posts-focus-title-small">
									<a href="http://www.tiranaecho.com/latest-news/albania-pm-calls-montenegro-nato-entry-historic-for-balkans/" title="Albania PM calls Montenegro NATO entry historic for Balkans" rel="bookmark">
										Albania PM calls Montenegro NATO entry historic for Balkans									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-focus-caption mh-posts-focus-caption-small">
										Latest News									</div>
																									<div class="mh-meta mh-posts-focus-meta mh-posts-focus-meta-small">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tiranaecho.com/latest-news/albania-pm-calls-montenegro-nato-entry-historic-for-balkans/#mh-comments">0</a></span>
									</div>
																<div class="mh-posts-focus-excerpt mh-posts-focus-excerpt-small clearfix">
									<div class="mh-excerpt"><p>PODGORICA, Montenegro — Albania’s prime minister says neighboring Montenegro’s upcoming accession into NATO is a “historic event” for the troubled Balkan region. Prime Minister Edi Rama said Monday that Montenegro’s entry into the military alliance <a class="mh-excerpt-more" href="http://www.tiranaecho.com/latest-news/albania-pm-calls-montenegro-nato-entry-historic-for-balkans/" title="Albania PM calls Montenegro NATO entry historic for Balkans">[&#8230;]</a></p>
</div>								</div>
							</article></div>
</div>
</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<ul>
				<li><a href='http://www.tiranaecho.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2019/04/'>April 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.tiranaecho.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.tiranaecho.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.tiranaecho.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.tiranaecho.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.tiranaecho.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.tiranaecho.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.tiranaecho.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.tiranaecho.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.tiranaecho.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.tiranaecho.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.tiranaecho.com/2016/01/'>January 2016</a></li>
		</ul>
			</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='http://www.tiranaecho.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.tiranaecho.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>